ALERT! Google drops Chrome support for Java: May Affect WFC Access

Chandler Paris — Apr 2015

Getting "This plug-in not supported" when trying to access Kronos WFC?

Yesterday, Kronos published Technical Advisory TA101274. In this advisory, they announced that Google has blocked the Netscape Plugin Application Programming Interface (NPAPI), a necessary element required to run the Java. The change will impact the most recent version of Google's Chrome browser, version 42 and all future versions.

Read More

Subscribe to Email Updates


Posts by Month

see all